Which phones and tablets are supported by the app?

Apple: Our app requires iOS 9 or later. Devices that can run iOS 9 include the iPad 2 and later, iPhone 4S and later, and iPod Touch 5 and later.

Android: Our app requires Android 4.4 (KitKat) or later. You can also use the XtraMath app on any Chromebook that can run Android apps, but please note that this setup does not allow you to sign in to XtraMath via Google.

Amazon: Our app requires a Fire device running Fire OS 4 or later. This corresponds to third generation tablets (2013) and later.